0 Replies Latest reply on Sep 12, 2017 6:32 PM by zyt

    Use the python module jabber to send a message to the user

    zyt

      Hi all,

       

      Now, I am using openfire4.0.3, the user is ldap. I want to upgrade openfire to 4.1.5。But I encountered some problems:

       

      1、openfire4.0.3 is working,You can use the python module jabber to send messages to users;openfire4.1.5 is not work,

      2、If the user of openfire4.1.5 is created manually (not ldap) and the plugin "Non-SASL Authentication" has been installed,You can use the python module jabber to send messages to users;the user of openfire4.1.5 is ldap, You cann't use the python module jabber to send messages to users,Capture ip package display 401 not-authorized,Such as attachments。

       

      Can you help me?

       

      Thanks