AnsweredAssumed Answered

Can not build smack 4.2.0 source codes

Question asked by snowingximen on Jul 7, 2017
Latest reply on Jul 7, 2017 by Flow

@

I downloaded smack 4.2.0 source, and want to add new functions for it.

But I can not build it, and always get such error.

 

* Where:

Build file '/Users/snowingximen/ws_android/Smack-4.2.0/smack-android/build.gradle' line: 15

 

* What went wrong:

A problem occurred evaluating project ':smack-android'.

> Cannot change dependencies of configuration ':smack-android:compile' after it has been included in dependency resolution.

 

* Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

BUILD FAILED

Outcomes