AnsweredAssumed Answered

How to make Openfire work with 64 bits Java

Question asked by Jose Oliveira on Jun 2, 2017
Latest reply on Jun 9, 2017 by wroot

I find it simply absurd that in 2017 we're stuck with a "SERVER" that runs with 32 bits code. That's ridiculous........ But anyways, I hope someone has found a sure way to install Openfire with Java x64 that simply WORKS.

I've read many posts but NONE OF THEM WORKS, period.

Install Java x64 in Openfire\JRE folder does not work, the program insists it requires x86 Java to run.

If anyone has cracked this please share with us.

Outcomes