AnsweredAssumed Answered

Openfire + Asterisk

Question asked by Deangeles Romano on Mar 1, 2017

Estou usando o Openfire 4.1.3 q quando intalo o plugin do asterisk-im.jar no inicio do openfire recebo a mensagem:

Faltando o esquema do banco de dados para asterisk-im. Tentando instalar...
Error while loading plugin 'asterisk-im': Atualização do banco de dados falhou. Favor atualizar manualmente seu banco de dados.

Utilizo banco de dados SQL Server, o que devo fazer ?

Outcomes