2 Replies Latest reply on Sep 7, 2016 1:14 PM by Frank

    First admin log in fails

    Frank

      Does anyone know the password for the first admin login. It fails every
      time with the “admin” what is stated. I did the setup for several times restarted
      openfire, but nothing helped. How can I get into the webinterface? The password
      is always wrong. It's may be an encryption problem by the java Version. Where can I patch it?

       

      My system is ubuntu server 16.04 LTS with LAMP and java jre 9, openfire 4.0.3 with embedded database because connection to mySql failed.

      openfire do not know the user password for the mysql database, but there is no position to get it in?!

       

      Can anyone give me support on that?

        • Re: First admin log in fails
          wroot

          Can you try to install Java 8 instead? I have just tried fresh 4.0.3 install a few times and it worked fine for me.

            • Re: First admin log in fails
              Frank

              the documentation for the first login is a little bit misleading. I solved the problem with new setup (setup=false in openfire.xml) now, by connection to the mysql database (openfire) and then I could login.

              One of the problem is, to know to do not login with the email adress as user, but to do it with user "admin".

              No restart of openfire was needed!

              ubuntu 16.04, jre 9, mysql (newest version) and openfire 4.0.3 is working fine.