onesolo

I get username/password login error on the latest Spark devs builds!!

Discussion created by onesolo on May 11, 2016
Latest reply on May 12, 2016 by wroot

Hi guys,

 

I don't know if this is the place to submit this issue. I just want to report this problem!! I never had this issue until I start to install new dev builds after 2.7.7 Build 810 !!

I've been using/testing all the dev builds of spark since I can remember. Since the last official build, 2.7.7 Build 810, I simply can't login to my server. When I try to login I get an error login message saying that username or password is incorrect!!! I think that something has changed on the client side... I also notice that there's also a new option on the login, something about certificates, I've tried to tick and untick but the I get the same error login.

Beside this problem, I found out another bug. If I revert back to an official build after installing the new dev build, when I try to start spark, spark won't simply start. I fired up Task Manager to see what's going on, and I realized that Spark would appear on task manager for a few seconds but then would exit!!! The app doesn't even get to be drawn on screen!!

After that, even if I install a recent dev build or an older official build, it would do the same!! After many installs, I realized that I had first to uninstall Spark and then I could install an official build and I could get start spark just fine!!!

 

Does anyone get the same?!?

 

P.S. - Using latest official Win10 x64 build with latest java 8 version. The same for Openfire, latest official version with latest java 8 version

Outcomes