2 Replies Latest reply on Sep 4, 2015 4:52 AM by neogenicy

    Unable to install Webchat

    neogenicy

      We are running Openfire 3.9.3 with the Fastpath plugin. I am trying to setup the Fastpath webchat, but I get the error below when navigating to Fastpath > Tools. I've tried both 4.0.0 and 4.0.2 versions I've found around the forums. At one point, the tools link did load, but images weren't displaying. We are using SSL. Any suggestions? I plan on upgrading to 3.10.2 soon, to see if that makes a difference.

       

       

      HTTP ERROR 404

      Problem accessing /webchat. Reason:

          Not Found

      Powered by Jetty://