AnsweredAssumed Answered

4.1.1 Reconnectionmanager, attempts not reset to 0 after successful reconnect.

Question asked by bmn on May 20, 2015
Latest reply on May 20, 2015 by Flow

Title pretty much says it all.

 

1. Connect to xmpp, make sure reconnectionmanager is enabled.

2. Pull the network cable

3. Wait for a while for the attempt-counter to increase, reconnections now take up to 90 sec plus.

4. Insert network cable and wait for sucessful reconnect.

5. Pull network cable

6. Reconnect timer now continues at 90sec instead of restarting at 3 seconds.

 

I'm using the randomized reconnection policy btw.

Outcomes