AnsweredAssumed Answered

Asterisk-IM Plugin causes users not to be able to login after upgrade to 3.10

Question asked by Liam McLachlan on May 4, 2015
Latest reply on Jul 23, 2015 by speedy

I recently ugraded to OpenFire 3.10, as I reinstalled plugins to bring our full range of services back online all users are being prevented from logging in after enabling the Asterisk-IM 1.4 plugin. When I revert back to 3.9.3 no problems. We want to take advantage of OfMeet and I really like 3.10. We run Asterisk 11, and OpenFire on the same box  and use Spark 2.7 as out local chat clients.

 

I've tried updating the AMI credentials and have expanded the permissions for the AMI account for Openfire. Any help would be appreciated.

Outcomes