AnsweredAssumed Answered

Smack 4.1.0-rc1 maven problems

Question asked by Mega Enot on Feb 19, 2015
Latest reply on Feb 28, 2015 by Zigma

add in project pom-file

 

<dependency>

            <groupId>org.igniterealtime.smack</groupId>

            <artifactId>smack-android</artifactId>

            <version>4.1.0-rc1</version>

</dependency>

 

mvn clean install

 

and i get error

 

Could not resolve dependencies for project      : Failed to collect dependencies at org.igniterealtime.smack:smack-android:jar:4.1.0-rc1 -> org.igniterealtime.smack:smack-bosh:jar:4.1.0-rc1 -> org.igniterealtime.jbosh:jbosh:jar:(0.8,0.9]: No versions available for org.igniterealtime.jbosh:jbosh:jar:(0.8,0.9] within specified range -> [Help 1]

[ERROR]

help me please

Outcomes