AnsweredAssumed Answered

unable to install latest packet filter plugin

Question asked by DevZer0 on Oct 14, 2014
Latest reply on Mar 16, 2015 by rchady

I am using the latest openfire version (3.9.3) with the latest packet filter plugin (3.2.0) From the available plugin list the Green + Icon has now dissapeared but its not showing up in the install list of plugins.

 

When i look at the log i see the following error. Operating System Ubuntu 13.04 and jre openjdk-amd64

 

OpenJDK Runtime Environment (IcedTea6 1.13.4) (6b32-1.13.4-4ubuntu0.12.04.2)

OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)

 

2014.10.14 05:03:24 org.jivesoftware.openfire.container.PluginManager - Error loading plugin: /usr/share/openfire/plugins/packetfilter

java.lang.UnsupportedClassVersionError: org/jivesoftware/openfire/plugin/PacketFilterPlugin : Unsupported major.minor version 51.0

Outcomes