AnsweredAssumed Answered

Does Smack 4.0.4 requires JRE 7?

Question asked by Ohmer on Sep 23, 2014
Latest reply on Sep 26, 2014 by Flow

Hello,

 

Does Smack 4 requires JRE 7 to run? When I launch my application on JRE 6 (OSX 10.6) I get:

Exception in thread "AWT-EventQueue-0" java.lang.UnsupportedClassVersionError: org/jivesoftware/smack/XMPPException : Unsupported major.minor version 51.0

Outcomes