AnsweredAssumed Answered

Plz help, no video of the second participant too.

Question asked by cici81572046 on Apr 27, 2014
Latest reply on Apr 27, 2014 by cici81572046

I added Jitsi VideoBridge Plugin to openfire as follows, but can only see ourselves with my colleague.

 

var config = {

    hosts: {

        domain: 'pc-20130718milz',

        muc: 'conference.pc-20130718milz', // FIXME: use XEP-0030

        bridge: 'jitsi-videobridge.pc-20130718milz' // FIXME: use XEP-0030

    },

    useIPv6: false, // ipv6 support. use at your own risk

    useNicks: false,

    useWebsockets: false,

    resolution: "360",

    bosh: 'http://pc-20130718milz:7070/http-bind/' // FIXME: use xep-0156 for that

};

where 'pc-20130718milz' is the computer name and the host name when setting the openfire.

 

the javascript console shows:

...<removesource xmlns='urn:xmpp:rayo:colibri:1' muc='1x9coc80p6sthuxr@conference.pc-20130718milz' videobridge='1x9coc80p6sthuxr' nickname='jh8rhdu5sz5gsyvi' participant='723f0e48@pc-20130718milz/723f0e48' active='false'>...


Is this the reason caused no second video? Thank you for your reply.

Outcomes