AnsweredAssumed Answered

Issues with upgrading to 1.1.1

Question asked by Dan on Feb 13, 2014
Latest reply on Feb 13, 2014 by Dele Olajide

We are running Openfire 3.9.1, and were able to get WebSockets and Jitsi VideoBridge 1.1 to run.  We upgraded the Jitsi plugin through the Openfire admin website, and now nobody can pull up video.  The spark client will still create a room.  I've tried completely removing Websockets and Jitsi and re-installing, that didn't appear to change anything. 

 

Any thoughts?  Anywhere I can get 1.1 back?

 

 

 

This appears to be Chrome main.js:287

 

status 1 main.js:100

status 2 main.js:100

status 7 main.js:100

status 6 main.js:100

 

Outcomes