AnsweredAssumed Answered

Switch to JDK7 for install4j in Bamboo?

Question asked by wroot Champion on Dec 1, 2013
Latest reply on Feb 11, 2014 by SnakeDoc

Daryl says Bamboo is still using Java 6 for building Spark with Install4j. We can try switching to Java 7, as Spark is already bundled with Java 7. Maybe it will even fix the issue that Spark still hooks to Java 6 if it finds it on the system, though it probably needs some fixing in the code. Any objections or insights what this could break? Ideally i would want to have a separate new build (say 624) after switching to Java 7, so we can compare and rollback.

Outcomes