AnsweredAssumed Answered

Java 7 Error in online Installer?

Question asked by homeofeconomy on Aug 27, 2013
Latest reply on Jun 29, 2014 by oldgeek

This may be a dumb question, but I've tried for a while to get a Java 7 compatible version of Spark working on any machine, using the online installer.  It fails with the following error message:

 

The install4j wizard could not find a Java(TM) Runtime Environment on your system.  You can locate or download a suitable JRE.  (minimum version: 1.5, maximum version: 1.6)

 

It seems to me that this is just in the install process, rather than in the code for Spark itself.  Do I have that right?

Outcomes