AnsweredAssumed Answered

Is it possible use % in msn buddies instead of "\40"?

Question asked by seiichiro0185 on Oct 17, 2012

Hi,

 

I'm new to openfire, just installed my server. It works really well so far. I only have one little Problem:

 

I use kraken for the MSN-Transport. In the MSN-buddies JIDs the @ of the msn-address is replaces with a \40. But the Client on my mobile phone doesn't like this, and doesn't display any of the MSN-contacts. All XMPP- and ICQ-contacts work fine. Is there a way to use a "%" as replacement instead of the "\40", like some other transports do?

 

I tried setting plugin.gateway.tweak.persistentroster to true in the server settings, which was said to do this somewhere on this site, but it doesn't work.

 

I would really appreciate if someone could help me with this one.

 

BTW. I'm using openfire 3.7.1 and Kraken 1.1.3beta3.

 

Thanks in Advance

Seiichiro

Outcomes