AnsweredAssumed Answered

Grey Screen Outside Firewall Openfire 3.7 Win7-64bit Redfire .06 Win7-64bit

Question asked by cmeeks on Aug 27, 2011
Latest reply on May 2, 2012 by williamopenfire

I tried my best to read everyone's resolution for the grey screen problem, but mine seems to be for users outside the network.

 

I have the following ports open:

 

5222, 5223, 7070, 7777, 7443, 5229, 3478, 3479

 

Openfire works great with all my users until I tried to implement redfire.

 

Initially I installed red5 plugin and of course it is no longer supported.  I finally located the Redfire plugin and installed it.  Upon reboot of Openfire, I receive the red SLF4J: Class path contains multiple SLF4J warnings in the colsole.  I continued and was able to get to the 7070 test page on a workstation behind the firewall and everything seemed to be in order.  Installed the latest Spark plugin and still things are just fine.

 

So when it was time to test it on a user outside the firewall, we get the black grey screen.  Thinking it may be something with Spark, I had him run through the test page, more grey.  We tried the 2-way and the Screen publisher.  Still no dice.

 

Am I missing an open port from my list above?  Or since I am behind a firewall and my server domain is different than my public domain, is there a switch I need to set that corrects that?

 

Any comments would be appreciated.

Attachments

Outcomes