AnsweredAssumed Answered

Update build.xml in all projects to support Ant 1.8

Question asked by wroot Champion on Jun 26, 2010
Latest reply on Jun 27, 2010 by wroot

I don't want to create a bunch of tickets for every project and i want more people to hear this, so i hope someone will update these files soon. I have installed NetBeans 6.9 and it has Ant 1.8.1. Currently build.xml files in Openfire, Spark and probably other projects has checks only for Ant 1.6 and 1.7 versions. I think this should be updated.

Outcomes