AnsweredAssumed Answered

Files required for MAC Version

Question asked by newmember on Nov 16, 2009
Latest reply on Nov 17, 2009 by Gaston Dombiak

Could anybody please help me?

 

I have build the spark source code and create an installation file for MAC. But the spark was just started in the background and get closed on mac. no sign.

 

I have built it on WINDOW pc. I personally did not check that on mac. I just handed over the mac installable to my freind. Could anybody please point out a specific area, plugins which I should check. In apple plugins two classes shows error on importing com.apple.eawt reference. Is this a error , and how can I fix this. where can i find the classes for com.apple.*

 

I want to build spark to run on MAC OS.

 

Thank you.

Outcomes