AnsweredAssumed Answered

What edition of 'Advanced Installer' needed for .MSI creation?

Question asked by markuskhouri on Nov 6, 2009
Latest reply on Nov 7, 2009 by markuskhouri

In order to create the .MSI installation package, a 3rd party tool named "Advanced Installer" is required.  (This is the tool that uses the "/spark/build/installer/spark.aip" file.)  The web site for this tool is http://www.advancedinstaller.com/   At this time (November 6, 2009), there are 4 different editions of this tool: Enterprise, Java, Professional, and Free; see http://www.advancedinstaller.com/feats-list.html.

 

QUESTIONS

(1) In order to simply build the .MSI installer package, which edition is required?

 

(2) In order to modify the spark.aip file, which edition is required?

 

thanks,

-markus

Outcomes