AnsweredAssumed Answered

Sparkplug Kit 2.0.7 is not compatible to Spark 2.5.8 (see ContactItem)

Question asked by ABS on Sep 2, 2009

Hi,

 

I tried to translate your example plugin and finally put it to work with Spark 2.5.8. As I start modifying the code at the ContextMenuListener to get the

JID of the currently selected user, the plugin abort execution.

As I changed the libraries from the Sparkplug Kit, to the one shiped with Spark 2.5.8, the plugin don't crash any more and worked fine...

 

may someone should update the "Sparkplug Kit"

 

Thx

Outcomes