AnsweredAssumed Answered

Openfire Support needs an announcement

Question asked by wroot Champion on Aug 3, 2009
Latest reply on Jul 21, 2010 by Guus der Kinderen

Or Openfire 3.6.5 release We need an announcement about 3.6.4 bug, until 3.6.5 released. Of course, i would prefer to see 3.6.5 released as soon as possible. But now, especially after Google have posted instructions how to use Openfire with Google Wave server, there are many and many new users in the forums facing the infamous bug JM-1537.

 

So, an announcement would be great, like "Openfire 3.6.4 has a bug (JM-1537), which prevents user to login to Administration Console right after the final setup step. One has to restart Openfire server before trying to login for the first time."

Outcomes