AnsweredAssumed Answered

Red5 version for Openfire 3.5.2?

Question asked by hollywood69 on Apr 1, 2009

After a bit of a disaster I have lost all my source code for my custom Spark Java client with integrated Red5 plugin. :-( So I'm having to start from scratch, that's if I can remember how I got to where I was.. Anyhow - we are currently running Openfire 3.5.2 on Linux, so I need Red5 to work with that - can someone (Dele?) tell me which is the latest version of the plugin that I can use please? The server is running 0.0.27. I seem to remember that the latest versions are compatible with Openfire 3.6.x only?

 

Thanks, Nick

Outcomes