AnsweredAssumed Answered

[SPARK-1039] Fastpath to latest Smack API

Question asked by cstux Champion on Feb 16, 2009
Latest reply on Feb 17, 2009 by Matt Tucker

Hi,

 

I have create a patch for Spark to support the latest Version of Smack-Fastpath. :-)

 

I think, bevor we can apply this patch to spark we must patch the smack api.

The file smack.providers don't include the iqProvider for fastpath (workgroup).

Or is this intended?

Outcomes