AnsweredAssumed Answered

Asterisk-IM Database updation problem

Question asked by cool_inquister on Sep 17, 2008
Latest reply on Oct 1, 2008 by cool_inquister

Sorry to sak a repeted and lame question.

 

I have installed Openfire 3.6.0a and updated Asterisk-im plugin, now in the console it gives error, saying asterisk-im database update didnot succeed error: update failed, upgrade manually, i am using embedded database, I have searched for similar discussion and found that to updated db, we need to go to modify/plugin/asterisk-im etc in version 1.4.0 of openfire, but cant find modify tab or folder on the admin console or installed directory what should i do.

How to implement asterisk-im plugin in the current version of openfire?

Outcomes