AnsweredAssumed Answered

"Not authorized. Please Try Again." only in FF, works in IE.

Question asked by nminaker on Jul 18, 2008
Latest reply on Sep 14, 2010 by drodriguez

 

I just installed SparkWeb v0.90 on my Ubuntu machine that is also running Openfire 3.51.

 

I am only running Openfire and SparkWeb on the local network.

 

 

 

When I try to log in from IE it works fine, but FF keeps giving me the "Not authorized. Please Try Again" everytime I log in.

 

 

 

I originally left the settings in the SparkWeb.html file alone assuming that would work. It is now changed to this:

 

 

 

 

 

function jive_sparkweb_getConfig()

{
return {
server: "localhost",
port: "7070",
bindPath: "/http-bind/",
connectioType: "http",
autoLogin: "false"
};
}

 

 

 

Any help would be greatly appreciated.

 

 

Thanks,

 

 

Nick

 

 

Outcomes