eduardo

Upgrade database manually

Discussion created by eduardo on Nov 1, 2007
Latest reply on May 2, 2008 by luxotek

 

Folks,

 

 

How do I upgrade the openfire database manually so that I could use asterisk-im plugin?  It's showing the following messages:

 

 

Found old database version 0 for asterisk-im. Upgrading to version 2...

asterisk-im - Database update failed. Please manually upgrade your database.

 

 

Regards

 

 

Eduardo

 

 

Outcomes