jadestorm

Please re-update your Openfire/Gateway 1.0.1 install!

Discussion created by jadestorm Champion on Apr 26, 2007
Latest reply on May 27, 2007 by jadestorm

Hi folk,

 

I do not know why this happened, but the build I had put together for 1.0.1 was not the one that was on the Openfire plugins page.  Instead, it was something based off trunk at the time, which has a -lot- of problems as it''s "right in the middle" of big updates/changes that I''m working on.  It''s easy to tell if you have the busted version.  If you see Google Talk and XMPP Transports available, then you have the busted version.  Please redownload gateway.jar from the Openfire plugins page: http://www.igniterealtime.org/projects/openfire/plugins.jsp

 

I apologize for the inconvenience.  Unfortunately I don''t know why it happened so I can''t really say "won''t happen again".  =/  I can certainly hope it won''t though!  =)

 

Daniel

Outcomes