DeanC

Cannot Compile Spark at all :(

Discussion created by DeanC on Jan 23, 2007
Latest reply on Oct 12, 2009 by WhiteKnight

Hello, I checked out the SVN for spark today and tried to compile it in netbeans, and I get 100 errors and 5 warnings.

I think that It has alot to do with packages not being available, but i have spent an hour downloading packages and everytime I add one it will be unable to find another 100...

Is netbeans not good for developing spark? Or is there a list of Packages that I require?

 

Also is there a way to automatically download all the required packages?

 

Any help would be greatly appreciated.

 

Thanks,

-Dean

Outcomes