ddman

So which version should I use?

Discussion created by ddman on Dec 23, 2006
Latest reply on Dec 26, 2006 by Aaron

So I must admit that I have confused some developers by doing dual development on two seperate branches in Spark.  At this time in development, I would strongly recommend development in the spark 2.0 branch (https://svn.jivesoftware.org/svn/repos/spark/branches/spark_2_0_branch) and avoid development from trunk. Although trunk is the "future" of Spark, there is some very rapid development and prototyping occuring that would drive me nuts as an implementor.  However, the spark_2_0_branch will remain as the recommending code base until the release of Spark 2.5 (HTML Editor, Jingle).

 

Cheers,

Derek

Outcomes