Shravan

Spark/smack compatibility

Discussion created by Shravan on Dec 20, 2006
Latest reply on Jan 17, 2007 by rgomes

I am trying to develop a Sparkplug using the custom feature I developed in Smack. I checked out the latest code of Spark for my development. I built my custom feature in Smack-2.2.1 code.

 

I notice that Spark''s latest code does not compile with Smack-2.2.1. Can anyone please let me know which revision of Smack code I should be using (I tied the latest Smack code from SVN too)?

 

Thanks,

Shravan

Outcomes