wildim

Spark(2.0.3) +  AsteriskIM Plugin -   no calls -

Discussion created by wildim on Oct 13, 2006
Latest reply on Oct 16, 2006 by wildim

Hello

 

I have some Problemes with Spark(2.0.3) +  AsteriskIM Plugin.

 

I have copied the asterisk-im.jar in \Spark\logs

In the log.txt comes the text:

 

13.10.2006 17:34:57 org.jivesoftware.spark.util.log.Log error

SCHWERWIEGEND: Unable to load plugin Asterisk-IM due to no minSparkVersion.

 

 

 

When i am dialing a number, in the log comes the text:

 

SCHWERWIEGEND:

undefined-condition(500) Unabled to dial extention 333

     at org.jivesoftware.phone.client.PhoneClient.dialByExtension(PhoneClient.java:121)

     at org.jivesoftware.sparkimpl.plugin.phone.PhonePlugin$5.run(PhonePlugin.java:265)

     at java.lang.Thread.run(Unknown Source)

 

 

Wildfire(3.1) is connected  with Asterisk 1.0

The Client ist connected to the Wildfire server!

And at the Server the NEW  version of asteriskIM is installed( because the one from the website makes problems)

 

 

Can someone help me please?

 

Message was edited by: wildim

 

Message was edited by: wildim

Outcomes