AnsweredAssumed Answered

problem whit jitsi videobridge 1.3.1

Question asked by Markus Hänninen on Sep 27, 2014
Latest reply on Oct 26, 2014 by l33tmehere

Hello,

 

i just updated videobridge on my openfire, fro 1.3.0 to 1.3.1 and i got error:

2014.09.27 10:50:51 org.jivesoftware.openfire.container.PluginManager - Error loading plugin: /usr/share/openfire/plugins/jitsivideobridge

java.lang.UnsupportedClassVersionError: org/jitsi/videobridge/openfire/PluginImpl : Unsupported major.minor version 51.0

 

where can i find jitsivideobridge.jar version 1.3.0 to get my system back in running?

or how can i fix this version problem?

Outcomes