AnsweredAssumed Answered

Clients can't connect after upgrade to 3.9.1

Question asked by GDR! on Feb 10, 2014
Latest reply on Feb 12, 2014 by GDR!

I just upgraded Openfire from 3.8.1 to 3.9.1 and all of the sudden neither Psi+ or Kopete can connect. Thunderbird chat, on the other side, works.

 

It looks like some SSL-related problem. I'm using a PositiveSSL certificate that worked prior to upgrading. Can anyone help?

 

Error on Openfire side:

http://pastebin.com/akeb1sLL

 

Psi+ XML log:

http://pastebin.com/qweMTdjy

Outcomes