Spark / Java Combination

Version 1

    Is there a Spark Client version, which also does work with older Java versions !(prior 1.6)?