spark_2.6.3.12555-2_amd64.deb

Version 1

    The solution for your problem.

     

    Before install the following in ubuntu 64:  sudo apt-get install libxtst6:i386

     

    and then: sudo dpkg -i spark_2.6.3.12555-2_amd64.deb