Norman Rasmussen's NTLM on openfire 3.4.x

Version 4

    http://norman.rasmussen.co.za/dl/sasl-sspi/

     

    Prior to v7, to make it work with Openfire 3.4.1 you had to replace sasl-sspi.jar with the one attached to this document (source code of StdFactoryImpl.java also attached).  v7 has been updated to work with Openfire 3.4.1, so no extras required.